Updating (or removing) resources?

Discussion in 'WW2Talk Resource Manager - new uploads/updates.' started by Seroster, Feb 10, 2018.

  1. Seroster

    Seroster Canadian researcher Patron

    I guess this is the best place to post...

    I uploaded one map image from Operation Compass today and I wanted to replace it with a zip file with 5 images. However even though I have tried on two occasions to update the resource... it seems to finish the upload process and I enter text and so on, but then there is no change - the data associated with the resource is still the original image.

    And I can't figure out how to just delete my resource (so I could create another one), either.\

    edit: never mind, found out how to delete a resource.
     
    Last edited: Feb 10, 2018
  2. von Poop

    von Poop Adaministrator Admin

    I'm afraid the support we can give on resources might be limited.
    D's possibly going to have more clue than most, but it's probably going to have to be worked out by members.
    I thought I'd set the iteration/update thing up right, but will check it.
     

Share This Page