Pasting text into a posting

Discussion in 'Network Information, Suggestions and Feedback' started by paulcheall, Feb 27, 2014.

Tags:
  1. paulcheall

    paulcheall Son of a Green Howard

    Tried the above to insert a block of text from my Dad's war memoirs and it just won't paste, meaning stuff has to be typed out long hand. Is this deliberate programming or an error? It kind of discourages no end of creative effort for postings.
    Paul
     
  2. von Poop

    von Poop Adaministrator Admin

    Ctrl+v will work. (Standard keyboard shortcut for paste).

    The paste thing is an oddity of the text editor here. No idea why IPB do not seem to have done anything about it.
     
  3. von Poop

    von Poop Adaministrator Admin

    Having said that, there is a character limit per post, sometimes things have to be broken into smaller chunks.
     
  4. mcan

    mcan Active Member

    Try clicking the light switch icon in the top left corner of the editor to disable it and then pasting your content.
     
  5. Tricky Dicky

    Tricky Dicky Don'tre member

    hi mcan

    Are you browsing with Internet Explorer 11 and trying to cut & paste via it??

    TD
     
  6. paulcheall

    paulcheall Son of a Green Howard

    Thanks to all for comments. Clicking the little light bulb icon does indeed allow the insertion by conventional means such as Ctl-V. Yes I'm using ie 11.0 by the way on a PC. Normally works fine in other apps.

    Just to show off, I am inserting a link below just to prove I can use it. New info on Green Howards officers photos ...

    http://www.fightingthrough.co.uk/#/linn-story-book-diary/4556846613


    Paul
     
  7. Tricky Dicky

    Tricky Dicky Don'tre member

    Hi Paul


    I asked the question because when my computer up dated to IE11 from IE10 I started experiencing the same problems, I changed to Google chrome and funnily enough all the problems disappearred. I am told that GC is a much more stable platform these days for internet use.

    TD
     
  8. nicks

    nicks Very Senior Member

    I've just experienced the same with IE11, allowed me to paste a PM title but not in the main body of the message, worked fine in Chrome.
     
  9. von Poop

    von Poop Adaministrator Admin

    The really weird thing is, it'll often paste with a right-click after you've done something else in a post, like add an image, or even deleted something.

    IPB uses 'CKEditor' if I recall right, and I think it's currently flawed, but they seem quite deflective when someone raises a query.

    (There are the three paste format icons top right of the editor, and the option to 'paste as plain text' via the far right cogwheel, but they never seem quite perfect either when a right-click is the conventional web method.)
     
  10. hutt

    hutt Member

    For cut & paste, I've now resorted to Mozilla FireFox rather than any of the versions I have of IE and it seems to work every time. Image uploads also seem a bit more reliable with MFF.

    Straight typing like this does however work well with IE.

    Graham
     
  11. Gary Kennedy

    Gary Kennedy Member

    I give up, how do I insert a hyperlink into a post? Normally I just click on the address of the relevant page, come back and paste it into the post. When I try that on WW2talk though I don't get the paste option, no matter if I use right click or ctrl V. Likewise, I can't even paste text from word into a post.

    Just tried it with the above sentence and nowt happens.

    I'm sure it's pilot error but I'm baffled why I can do that on other forums but not here.

    Cheers,

    Gary
     
  12. CL1

    CL1 116th LAA and 92nd (Loyals) LAA,Royal Artillery Patron

    hello Gary worked for me

    control c
    control v

    WW2 grenade recovered in Newtownabbey bomb alert
    Army bomb disposal officers have carried out a controlled explosion on a World War Two grenade in County Antrim.
    The grenade was discovered on the shoreline, close to the Hazelbank Park in Newtownabbey, at about 10:00 BST.
    It was reported to police as a suspicious object and caused a bomb alert in the area.
    Following the bomb disposal operation, a police spokeswoman said the grenade was corroded and had been in the area for some time.

    http://www.bbc.co.uk/news/uk-northern-ireland-27274543
     
  13. Enigma1003

    Enigma1003 Member

    Gary,

    Try using "Reply more options" (bottom right) rather than just "reply to this topic", that has solved it for me in the past.

    Mike
     
  14. Gary Kennedy

    Gary Kennedy Member

    Nope, still don't work. Must be something in settings.
     
  15. Tricky Dicky

    Tricky Dicky Don'tre member

    Hi Gary

    Which browser are you using?

    TD
     
  16. Mr Jinks

    Mr Jinks Bit of a Cad

    Doesn't work with Internet Explorer 11 there`s a conflict and it isn't unique to this forum.

    Kyle
     
  17. Tricky Dicky

    Tricky Dicky Don'tre member

    Thats why I was asking the question.

    Gary - I would suggest you change your browser, I had the same problem and changed to Google Chrome, others to Mozilla and Firefox, whichever one you choose it will (90% certainty) solve your problem.

    TD
     
  18. Gary Kennedy

    Gary Kennedy Member

    I am on IE 11, so there's the problem it seems. I don't use too many forums and haven't encountered it elsewhere, yet. As I only post here infrequently I won't go to the trouble of changing browsers, seem to recall my anti-virus took exception to that a few years ago. Thanks for the pointers all.

    Gary
     
  19. Rich Payne

    Rich Payne Rivet Counter Patron 1940 Obsessive

    I have the same problem here on Firefox. I can't remember since when, but there was a thread about it. I usually find that I have to go through to more options and then actually 'preview post' before I can insert.
     
  20. von Poop

    von Poop Adaministrator Admin

    Two recent threads hereof:

    Pasting text into a posting

    Faulty web link insertion

    I do apologise, but it's a basic fault of the software.
    I have no idea why it hasn't been fixed (well actually, I have - I suspect some bloody-mindedness re. IE's failure to pick up on newer web standards... but that's speculation).
     

Share This Page