Dismiss Notice
A reminder that, as is traditional around here, the forum will close for 20 minutes (11/11/19) around 1100, for Armistice Day.
~A

'My media'

Discussion in 'Network Information, Suggestions and Feedback' started by von Poop, Apr 23, 2013.

  1. von Poop

    von Poop Adaministrator Admin

    Been playing with the 'My Media' button in the posting box:

    my media.JPG

    Interesting feature.
    I'd only noticed it for selecting attachments before, but now there's a bit more content I see it has other uses.

    • Very handy for retrieving attachments you've added before:
    [sharedmedia=core:attachments:8490]


    Search box seems effective.


    • Can also be used to reference entire albums:
    [sharedmedia=gallery:albums:63]

    • & Blog entries:
    [sharedmedia=blog:entries:13]


    • Also handy for inserting individual images straight from your galleries, which then link to the gallery itself:

    [sharedmedia=gallery:images:2147]





    Might have to start giving pictures and attachments sensible names so I can actually find 'em...
     
  2. Gage

    Gage The Battle of Barking Creek MOD

    [sharedmedia=gallery:albums:34]
     
  3. Gage

    Gage The Battle of Barking Creek MOD

    Nice.
     
  4. Owen

    Owen -- --- -.. MOD

    test

    photo

    [sharedmedia=gallery:images:1921]

    from this album


    [sharedmedia=gallery:albums:71]

    edit: cor it works.
    :)
     
  5. von Poop

    von Poop Adaministrator Admin

    Owen can work it with a smile!
    It must be perfectly straightforward.


    Think I'd suggest everyone try and get the hang of this.
    It ought to cut down on the need to upload attachments/pictures multiple times if you need 'em again - handy, & with the added side-benefit of lightening the overall load on the site a tad.
     
  6. dbf

    dbf Moderatrix MOD

  7. stolpi

    stolpi Well-Known Member

  8. von Poop

    von Poop Adaministrator Admin

    Sadly there's still attachments missing, mate.
    But lots have been restored, and the duplicates are apparently gone.
     
  9. stolpi

    stolpi Well-Known Member

  10. Gage

    Gage The Battle of Barking Creek MOD

    [sharedmedia=gallery:images:1057]

    Nice. Even tells you what camera was used.
     
  11. RosyRedd

    RosyRedd Senior Member

    Owen I get it now. Thanks - still don't have emoticons list when using iPad.
     

    Attached Files:

    Owen likes this.
  12. RemeDesertRat

    RemeDesertRat Very Senior Member

    I dont have anything with a samsung tab running android except the option to add an attatchment.
     
  13. von Poop

    von Poop Adaministrator Admin

    It must use flash or some other process that's not on all mobile devices to display some of these bells and whistles
     
  14. RemeDesertRat

    RemeDesertRat Very Senior Member

    That'll be it.
     
  15. Test profile

    Test profile Junior Member

    Having a look on the boy's ipad, and it is indeed somewhat limited on actual posting options isn't it.
    One other little widget also not playing, so flash or something is being used to serve up smilies etc.

    Presumably they'll be looking at this for future updates, as you can't really not quite cater for tablets in this day and age.
    Does look rather nice on a tablet though...

    (And you can always enter common smilies by bbcode, I suppose. ;) )
     
  16. CL1

    CL1 116th LAA and 92nd (Loyals) LAA,Royal Artillery Patron

    Looking good like the portal works all ok on my tablet/laptop thank you
     
  17. RemeDesertRat

    RemeDesertRat Very Senior Member

    Managed to get flash installed and working on my android tablet, nothing changed, must be something other than flash, or maybe my flash is an older version? Flash version 11.1
     
  18. RemeDesertRat

    RemeDesertRat Very Senior Member

    Something else I noticed today, the drop down menus at the top, when I click on Links or Database, the menu drops down but the page reloads and I'm back at square one, but the more menu works perfectly, le the menu drops down and I can click on the menu to navigate to another page.
    Not a problem, more puzzleing than anything.
     
  19. Owen

    Owen -- --- -.. MOD

    ah I know what you mean.
    it works better if you put cursor over Links or Database [without clicking] let the drop down menu appear THEN click the relavent link you want.
    well that's how it works for me.
     
  20. von Poop

    von Poop Adaministrator Admin

    I only noticed how to set those up properly recently.
    For drop-downs: as well as the selections they can be set to go to a particular page when you hit on the top level tab,
    Problem is I haven't yet built parent pages for each tab (maybe a guide to each DB, description of link types, how to save a kmz link etc), so there's nowhere for that heading to click to and it defaults to the current page.

    Hover-click is indeed the intended usage of those drop-downs, but I can't remember how that works on tablets - will check on boy β's Nexus in a minute.
     

Share This Page