Don't start threads with 'Mail' or 'RM' or 'ID' as the first word in the title (for the moment).

Discussion in 'Network Information, Suggestions and Feedback' started by von Poop, Sep 24, 2018.

  1. jonheyworth

    jonheyworth Senior Member

    What a pain in the butt
     
    Owen and von Poop like this.
  2. Owen

    Owen -- --- -.. MOD

  3. CL1

    CL1 116th LAA and 92nd (Loyals) LAA,Royal Artillery

    Dave no IDea
     
    Dave55 likes this.
  4. Temujin

    Temujin Member

    I’ve been trying to reply to Dave55 question on ID above, and system keeps giving me an error code and will not let me post

    Dave

    Panzerspähwagen Panhard 178-P 204(f)
     
    Dave55 likes this.
  5. jonheyworth

    jonheyworth Senior Member

    I tried for you . I get an error message
     
    Dave55 likes this.
  6. AB64

    AB64 Senior Member

    I'm getting the same error (was also going to say Panhard 178)
     
    Dave55 likes this.
  7. von Poop

    von Poop Adaministrator Admin

  8. Owen

    Owen -- --- -.. MOD

    OK, I admit to being a bit thick but I now know how to sort it when it next happens.
    Which of course it won't will it chaps ? ;)
     
  9. Dave55

    Dave55 Atlanta, USA

  10. MongoUK

    MongoUK Junior Member

    Just to throw something out there, is the forum run on MySql?

    If they're not already being used, might be worth looking into query escapes e.g. How to prevent SQL injection attacks

    Have used the escaping part so that the server doesn't think that it's a server command.

    Just my 2p
     
    Owen and von Poop like this.
  11. von Poop

    von Poop Adaministrator Admin

    I'm quite sure you're right, mate, but I've no access to the servers. All Otto 's domain.
     
    MongoUK likes this.
  12. von Poop

    von Poop Adaministrator Admin

    Sorry, chaps.
    This stupid bug hit two more threads today.
    Sorted, and my apologies to the thread starters.
     

Share This Page